summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 23b7bf8c8..23c2a002a 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -190,6 +190,12 @@ else
METADATA_DIR=
endif
+if USE_MIMIC
+MIMIC_DIR=mimic
+else
+MIMIC_DIR=
+endif
+
if USE_MPLEX
MPLEX_DIR=mplex
else
@@ -363,6 +369,7 @@ SUBDIRS=\
$(MODPLUG_DIR) \
$(MPEG2ENC_DIR) \
$(METADATA_DIR) \
+ $(MIMIC_DIR) \
$(MPLEX_DIR) \
$(MUSEPACK_DIR) \
$(MUSICBRAINZ_DIR) \
@@ -409,6 +416,7 @@ DIST_SUBDIRS = \
divx \
modplug \
metadata \
+ mimic \
mpeg2enc \
mplex \
musepack \