summaryrefslogtreecommitdiff
path: root/tests/examples/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.com>2015-06-21 11:20:57 +0100
committerTim-Philipp Müller <tim@centricular.com>2015-06-21 11:34:39 +0100
commit82be4ad39537c8328dc9d458e4ecbde8c68e3770 (patch)
tree1d6640efe6e1adcde4f9819c27f9b5882fbba8bd /tests/examples/Makefile.am
parent7d8f69450146b6bfe98c71b1a34bea4492b46dce (diff)
examples: add small jpeg codecparser test
https://bugzilla.gnome.org/show_bug.cgi?id=673925
Diffstat (limited to 'tests/examples/Makefile.am')
-rw-r--r--tests/examples/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/examples/Makefile.am b/tests/examples/Makefile.am
index 009ff73f4..c26d3d9fd 100644
--- a/tests/examples/Makefile.am
+++ b/tests/examples/Makefile.am
@@ -46,8 +46,8 @@ playout_SOURCES = playout.c
playout_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS)
playout_LDADD = $(GST_PLUGINS_BASE_LIBS) -lgstvideo-$(GST_API_VERSION) $(GST_LIBS)
-SUBDIRS= mpegts $(DIRECTFB_DIR) $(GTK_EXAMPLES) $(OPENCV_EXAMPLES) $(GL_DIR) \
- $(GTK3_DIR) $(AVSAMPLE_DIR)
-DIST_SUBDIRS= mpegts camerabin2 directfb mxf opencv uvch264 gl gtk avsamplesink
+SUBDIRS= codecparsers mpegts $(DIRECTFB_DIR) $(GTK_EXAMPLES) $(OPENCV_EXAMPLES) \
+ $(GL_DIR) $(GTK3_DIR) $(AVSAMPLE_DIR)
+DIST_SUBDIRS= codecparsers mpegts camerabin2 directfb mxf opencv uvch264 gl gtk avsamplesink
include $(top_srcdir)/common/parallel-subdirs.mak