summaryrefslogtreecommitdiff
path: root/tests/examples/Makefile.am
diff options
context:
space:
mode:
authorStefan Kost <ensonic@users.sf.net>2009-06-12 10:40:48 +0300
committerStefan Kost <ensonic@users.sf.net>2009-06-22 13:40:36 +0300
commit11a78399d8f81a48c8d16dcee1cadc63f9df68ef (patch)
tree5a0127540c281a217fcbf890a6e3913fd6bc50b0 /tests/examples/Makefile.am
parentf096d6406e9b5e00fa21390224c2bfcc3be8f135 (diff)
camerabin: add camerabin examples
gst-camera is a gtk-test app to play with the imagecapture and videorecording. gst-camera-perf is a tool to run various scenarios and take time meassurements (e.g. shot-to-shot). Also sort the output files in configure.ac a bit to be in alphabetical order.
Diffstat (limited to 'tests/examples/Makefile.am')
-rw-r--r--tests/examples/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/examples/Makefile.am b/tests/examples/Makefile.am
index e68204e3f..45d94378b 100644
--- a/tests/examples/Makefile.am
+++ b/tests/examples/Makefile.am
@@ -1,5 +1,5 @@
if HAVE_GTK
-GTK_EXAMPLES=scaletempo mxf
+GTK_EXAMPLES=camerabin mxf scaletempo
else
GTK_EXAMPLES=
endif
@@ -10,5 +10,5 @@ else
DIRECTFB_DIR=
endif
-SUBDIRS= $(DIRECTFB_DIR) $(GTK_EXAMPLES) switch shapewipe
-DIST_SUBDIRS= directfb switch scaletempo shapewipe mxf
+SUBDIRS= $(DIRECTFB_DIR) $(GTK_EXAMPLES) shapewipe switch
+DIST_SUBDIRS= directfb mxf scaletempo shapewipe switch