summaryrefslogtreecommitdiff
path: root/gst/camerabin2/Makefile.am
diff options
context:
space:
mode:
authorThiago Santos <thiago.sousa.santos@collabora.co.uk>2010-12-30 00:26:07 -0300
committerThiago Santos <thiago.sousa.santos@collabora.co.uk>2011-01-24 14:50:29 -0300
commitaa671439e1709b0aaec2a435c292aa3e2708ec91 (patch)
treef066ccd66ede725c42be5e8ff48a2d356b800362 /gst/camerabin2/Makefile.am
parent44e500cf7d694263fb0614b34d96ed197fdb192f (diff)
camerabin2: Add methods for preview image message posting
Adds a helper struct and functions for implementing a preview message in camerabin2.
Diffstat (limited to 'gst/camerabin2/Makefile.am')
-rw-r--r--gst/camerabin2/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/camerabin2/Makefile.am b/gst/camerabin2/Makefile.am
index a4299be10..cf32a7082 100644
--- a/gst/camerabin2/Makefile.am
+++ b/gst/camerabin2/Makefile.am
@@ -17,7 +17,7 @@ libgstcamerabin2_la_CFLAGS = \
libgstcamerabin2_la_LIBADD = \
$(top_builddir)/gst-libs/gst/interfaces/libgstphotography-$(GST_MAJORMINOR).la \
$(top_builddir)/gst-libs/gst/basecamerabinsrc/libgstbasecamerabinsrc-$(GST_MAJORMINOR).la \
- $(GST_PLUGINS_BASE_LIBS) -lgstinterfaces-$(GST_MAJORMINOR) -lgsttag-$(GST_MAJORMINOR) \
+ $(GST_PLUGINS_BASE_LIBS) -lgstinterfaces-$(GST_MAJORMINOR) -lgsttag-$(GST_MAJORMINOR) -lgstapp-$(GST_MAJORMINOR) \
$(GST_BASE_LIBS) $(GST_LIBS)
libgstcamerabin2_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)