summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSimon McVittie <smcv@debian.org>2016-08-11 08:34:01 +0100
committerSimon McVittie <smcv@debian.org>2016-08-11 09:24:22 +0100
commit56af7b702bfd9fa97c11111d4f832bb95263273f (patch)
tree1292dc98c8afb6d838d07b963394b3e47d6129a7 /setup.py
parenteff7c820285504d229ef8474c870302abfbe4bc1 (diff)
Use TAP syntax for all directly-run tests
For now this means that skipped tests will be reported as passed. This will be corrected in the next commit. Signed-off-by: Simon McVittie <smcv@debian.org>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7ad9a24..cce22ce 100755
--- a/setup.py
+++ b/setup.py
@@ -105,4 +105,5 @@ setup(
'build_py': BuildPy,
'build_ext': BuildExt,
},
+ tests_require=['tap.py'],
)