summaryrefslogtreecommitdiff
path: root/test/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/core/Makefile.am')
-rw-r--r--test/core/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/test/core/Makefile.am b/test/core/Makefile.am
index 6ecd30a..8763b01 100644
--- a/test/core/Makefile.am
+++ b/test/core/Makefile.am
@@ -48,7 +48,8 @@ noinst_PROGRAMS = \
test-types \
test-5688 \
test-unregister \
- test-variant-recursion
+ test-variant-recursion \
+ test-gvariant
test_5688_SOURCES = \
my-object.c \
@@ -126,6 +127,10 @@ test_types_SOURCES = \
test-types.c
test_types_LDADD= $(top_builddir)/dbus/libdbus-glib-1.la
+test_gvariant_SOURCES = \
+ test-gvariant.c
+test_gvariant_LDADD=$(top_builddir)/dbus/libdbus-glib-1.la
+
CLEANFILES = \
$(BUILT_SOURCES) \
run-with-tmp-session-bus.conf