summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBehdad Esfahbod <behdad@behdad.org>2008-09-15 15:47:53 -0400
committerBehdad Esfahbod <behdad@behdad.org>2008-09-15 15:47:53 -0400
commitb4bbcda1c31d10d199db86170bcf924947e59ff2 (patch)
tree1f531c735f0d0e0cd8fcc1cb550d8c7df81769e0 /Makefile.am
parente4753c82ff1aeb404b1cbac9e891f4353fb882f3 (diff)
[Makefile.am] Add doc back to SUBDIRS
This reverts cac2ea0fcda2222f36ebd3414f91302dad691b85 We need doc in SUBDIRS to install docs even if gtk-doc is not available. The real fix for the build issue without gtk-doc should go under doc/ and is coming in a followup commit.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 13c1862d0..48ac8551f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,11 +3,7 @@ include $(top_srcdir)/build/Makefile.am.common
ACLOCAL_AMFLAGS = -I build
DIST_SUBDIRS = src boilerplate test perf doc util
-SUBDIRS = src
-# gtk-doc is required for our documentation
-if ENABLE_GTK_DOC
-SUBDIRS += doc
-endif
+SUBDIRS = src doc
# libpng is required for our test programs
if CAIRO_HAS_PNG_FUNCTIONS
SUBDIRS += boilerplate test perf