summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDan Williams <dcbw@redhat.com>2010-08-12 11:15:26 -0500
committerDan Williams <dcbw@redhat.com>2010-08-12 11:15:26 -0500
commit4b44a2bd540eaef0860d8c76fc3c620847efcad7 (patch)
tree90aca0d99a33d6118fdab5d715ddf779fb9d9d83 /Makefile.am
parent37c578a2a25a232321f3a541304a11983ef7fcec (diff)
core: add systemd unit support
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7e34571218..64be5c8526 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,6 +10,7 @@ SUBDIRS = \
cli \
tools \
policy \
+ data \
initscript \
test \
po \
@@ -24,7 +25,11 @@ EXTRA_DIST = \
intltool-merge.in \
intltool-update.in
-DISTCHECK_CONFIGURE_FLAGS = --with-tests=yes --with-docs=yes --with-udev-dir=$$dc_install_base/lib/udev
+DISTCHECK_CONFIGURE_FLAGS = \
+ --with-tests=yes \
+ --with-docs=yes \
+ --with-udev-dir=$$dc_install_base/lib/udev \
+ --with-systemdsystemunitdir=$$dc_install_base/$(systemdsystemunitdir)
DISTCLEANFILES = intltool-extract intltool-merge intltool-update