summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDan Williams <dcbw@redhat.com>2014-02-19 18:59:24 -0600
committerDan Williams <dcbw@redhat.com>2014-02-19 18:59:24 -0600
commitacc7b4b8b91cb5428cf2dcd16328febaeece680b (patch)
tree19c51993d6f23675225db1b29984d06ce5a9acd5 /configure.ac
parent8327db70b9b5b08481ce1666d7a0192f306ff5ee (diff)
Revert "broadband-modem-mbim: update to use mbim_message_device_service_subscribe_list"
This reverts commit 8327db70b9b5b08481ce1666d7a0192f306ff5ee. libmbim change not committed yet...
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index df8c09a4..3fda9559 100644
--- a/configure.ac
+++ b/configure.ac
@@ -201,9 +201,9 @@ AC_ARG_WITH(mbim, AS_HELP_STRING([--without-mbim], [Build without MBIM support])
AM_CONDITIONAL(WITH_MBIM, test "x$with_mbim" = "xyes")
case $with_mbim in
yes)
- PKG_CHECK_MODULES(MBIM, [mbim-glib >= 1.7], [have_mbim=yes],[have_mbim=no])
+ PKG_CHECK_MODULES(MBIM, [mbim-glib >= 1.4], [have_mbim=yes],[have_mbim=no])
if test "x$have_mbim" = "xno"; then
- AC_MSG_ERROR([Couldn't find libmbim-glib >= 1.7. Install it, or otherwise configure using --without-mbim to disable MBIM support.])
+ AC_MSG_ERROR([Couldn't find libmbim-glib. Install it, or otherwise configure using --without-mbim to disable MBIM support.])
else
AC_DEFINE(WITH_MBIM, 1, [Define if you want MBIM support])
AC_SUBST(MBIM_CFLAGS)