summaryrefslogtreecommitdiff
path: root/lib/Target/ARM/AsmParser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/ARM/AsmParser/CMakeLists.txt')
-rw-r--r--lib/Target/ARM/AsmParser/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/lib/Target/ARM/AsmParser/CMakeLists.txt b/lib/Target/ARM/AsmParser/CMakeLists.txt
index 9ba7c0125d7..1fa6022a464 100644
--- a/lib/Target/ARM/AsmParser/CMakeLists.txt
+++ b/lib/Target/ARM/AsmParser/CMakeLists.txt
@@ -5,3 +5,9 @@ add_llvm_library(LLVMARMAsmParser
ARMAsmParser.cpp
)
+target_link_libraries(LLVMARMAsmParser
+ LLVMARMInfo
+ LLVMMC
+ LLVMMCParser
+ LLVMTarget
+ )