summaryrefslogtreecommitdiff
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2013-12-19 00:41:03 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2013-12-19 00:41:03 +0000
commit2fcb0c34b324bb7fb80f74b8d14db8cfd2892916 (patch)
tree3d5ced4d1c5faad683b3a836c43ad09d34e6013a /unittests/CMakeLists.txt
parentd218959ec5e6c7d3b129f9437bc243b9bdab9e27 (diff)
ArchiveFileDescriptorTests: Resurrect part of r197600, but make it invalidated, to appease buildbots.
Please revert this several hours later ;) git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@197635 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index 52702ba23aa..9857e787eeb 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -7,6 +7,7 @@ endfunction()
add_subdirectory(ADT)
add_subdirectory(Analysis)
+add_subdirectory(ArchiveFileDescriptor)
add_subdirectory(Bitcode)
add_subdirectory(CodeGen)
add_subdirectory(DebugInfo)