summaryrefslogtreecommitdiff
path: root/tools/lli/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Grosbach <grosbach@apple.com>2011-03-22 03:10:14 +0000
committerJim Grosbach <grosbach@apple.com>2011-03-22 03:10:14 +0000
commitcb3c5d8e3ede2e2249cd0f5ba1313fe2221126a5 (patch)
treeea549add4090a78ea9bf272459cbfe59a82d198c /tools/lli/CMakeLists.txt
parent07235a170596de529de18dc79b98962b55788d44 (diff)
Update link components.
Also perform the required dark rituals and sacrifices to placate the buildbot spirits. We shall see if they are appeased... git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@128067 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/lli/CMakeLists.txt')
-rw-r--r--tools/lli/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/lli/CMakeLists.txt b/tools/lli/CMakeLists.txt
index 9378ef25546..bb07af5c2b3 100644
--- a/tools/lli/CMakeLists.txt
+++ b/tools/lli/CMakeLists.txt
@@ -1,4 +1,4 @@
-set(LLVM_LINK_COMPONENTS mcjit jit interpreter nativecodegen bitreader asmparser selectiondag)
+set(LLVM_LINK_COMPONENTS mcjit jit interpreter nativecodegen bitreader asmparser selectiondag RuntimeDyld)
add_llvm_tool(lli
lli.cpp