summaryrefslogtreecommitdiff
path: root/lib/Target/ARM/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Grosbach <grosbach@apple.com>2010-09-17 18:46:17 +0000
committerJim Grosbach <grosbach@apple.com>2010-09-17 18:46:17 +0000
commit568eeedea72c274abbba1310c18a31eef78e14a4 (patch)
tree961b088aacad45f05a21fa883721db2932f3c40e /lib/Target/ARM/CMakeLists.txt
parentc686e33d12f84e1e1f5c96eadef851d078bab043 (diff)
Add skeleton infrastructure for the ARMMCCodeEmitter class. Patch by Jason Kim!
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@114195 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/ARM/CMakeLists.txt')
-rw-r--r--lib/Target/ARM/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Target/ARM/CMakeLists.txt b/lib/Target/ARM/CMakeLists.txt
index c381067b863..7b316151ff3 100644
--- a/lib/Target/ARM/CMakeLists.txt
+++ b/lib/Target/ARM/CMakeLists.txt
@@ -28,6 +28,7 @@ add_llvm_target(ARMCodeGen
ARMISelLowering.cpp
ARMInstrInfo.cpp
ARMJITInfo.cpp
+ ARMMCCodeEmitter.cpp
ARMLoadStoreOptimizer.cpp
ARMMCAsmInfo.cpp
ARMMCInstLower.cpp