summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Trick <atrick@apple.com>2012-04-24 18:06:49 +0000
committerAndrew Trick <atrick@apple.com>2012-04-24 18:06:49 +0000
commit63bbe14e203c13336a197e0acc784158924dba8a (patch)
treeb7b03042f588f6dad3a797136ca1557fc5d7fbbb /lib/CodeGen/CMakeLists.txt
parentc3ad885dac8b4ed1a092e3276aeb84810a4a250c (diff)
cmake: new file
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@155460 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 21729cd6c38..855fa0cbfd3 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -77,6 +77,7 @@ add_llvm_library(LLVMCodeGen
RegAllocPBQP.cpp
RegisterClassInfo.cpp
RegisterCoalescer.cpp
+ RegisterPressure.cpp
RegisterScavenging.cpp
RenderMachineFunction.cpp
ScheduleDAG.cpp