summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDuncan Sands <baldrick@free.fr>2011-12-01 10:50:19 +0000
committerDuncan Sands <baldrick@free.fr>2011-12-01 10:50:19 +0000
commitf6ace1924344b6bbeafe82494138f9673c22bddc (patch)
tree556db7585a5afe5e322abde5514af86b7ea95a76 /CMakeLists.txt
parent7d5a61e975260d01bb2079b5dcb9c93b76a4734d (diff)
Revert commit 145449 (ddunbar) since it is breaking the dragonegg buildbots.
Original commit message: llvm-config: Replace with C++ version (was llvm-config-2). - Reapply of r144300, with lots of fixes/migration easement in between. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@145582 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6dd8169ebcb..5d36f5fc103 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -230,7 +230,7 @@ endif()
set(LLVMBUILDTOOL "${LLVM_MAIN_SRC_DIR}/utils/llvm-build/llvm-build")
set(LLVMCONFIGLIBRARYDEPENDENCIESINC
- "${LLVM_BINARY_DIR}/tools/llvm-config/LibraryDependencies.inc")
+ "${LLVM_BINARY_DIR}/tools/llvm-config-2/LibraryDependencies.inc")
set(LLVMBUILDCMAKEFRAG
"${LLVM_BINARY_DIR}/LLVMBuild.cmake")
message(STATUS "Constructing LLVMBuild project information")