summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2010-08-03 15:07:17 +0000
committerOscar Fuentes <ofv@wanadoo.es>2010-08-03 15:07:17 +0000
commitc677c5d6958c07d2126e05e696e8c086ac8c5c38 (patch)
tree001cf3f2ff41dbd4924100c1e8a84b7ceff19f9e /CMakeLists.txt
parentb1247c313dc319313fffec57e7b68532cb6a2d12 (diff)
Bump cmake_minimum_required to version 2.8
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@110110 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fb953a9cfff..0ad3a290cbf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# See docs/CMake.html for instructions about how to build LLVM with CMake.
project(LLVM)
-cmake_minimum_required(VERSION 2.6.1)
+cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME llvm)
set(PACKAGE_VERSION 2.8svn)