summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGabor Greif <ggreif@gmail.com>2009-08-25 23:02:21 +0000
committerGabor Greif <ggreif@gmail.com>2009-08-25 23:02:21 +0000
commit2f3fa88a2515e1ba9c5a3a8cc4add0b79b492ba0 (patch)
tree9dbc79d0db66426c645d894996472e8eb45883b4 /CMakeLists.txt
parent77f452d1a83054f0451ef8421297ffc8294f45dd (diff)
revert r78628 and r78803 as these are not needed any more
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@80048 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c1e6fcee63..c6036f02bd0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -94,12 +94,6 @@ else()
endif()
endif()
-if( uppercase_CMAKE_BUILD_TYPE STREQUAL "RELEASE" AND NOT LLVM_ENABLE_ASSERTIONS )
- set( LLVM_COMPACT_SENTINELS 1 )
-else( uppercase_CMAKE_BUILD_TYPE STREQUAL "RELEASE" AND NOT LLVM_ENABLE_ASSERTIONS )
- set( LLVM_COMPACT_SENTINELS 0 )
-endif( uppercase_CMAKE_BUILD_TYPE STREQUAL "RELEASE" AND NOT LLVM_ENABLE_ASSERTIONS )
-
if( LLVM_TARGETS_TO_BUILD STREQUAL "all" )
set( LLVM_TARGETS_TO_BUILD ${LLVM_ALL_TARGETS} )
endif()