summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2010-10-26 05:08:27 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2010-10-26 05:08:27 +0000
commit15b337c28da771b8426fafad58f2e2f81ca4c64e (patch)
treed09de6ce49be2f4f4079a03cde034e4697ed3d44 /CMakeLists.txt
parentc8141dfc7f983cb04e65d8acd6bcbdc8e4b8a0ae (diff)
CMake: Build utils/KillTheDoctor only on MSVC for now.
Mingw does not have the header <dbghelp.h>. Thanks to Daniel Newton, testing it on mingw. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@117352 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4c182ff3859..c2a9430c9a8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -392,7 +392,7 @@ if( LLVM_INCLUDE_TESTS )
add_subdirectory(test)
add_subdirectory(utils/unittest)
add_subdirectory(unittests)
- if (WIN32)
+ if (MSVC)
# This utility is used to prevent chrashing tests from calling Dr. Watson on
# Windows.
add_subdirectory(utils/KillTheDoctor)