summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Versace <chad.versace@linux.intel.com>2012-11-09 20:34:15 -0800
committerChad Versace <chad.versace@linux.intel.com>2012-11-09 20:34:15 -0800
commit83431ff694a4f69fbc751216d881cbf37649510e (patch)
tree06cedf8f16399bd08f6a0e0d3763b519d76b14f5 /CMakeLists.txt
parente96e9ae261470db998972db56a6256cf209d0d97 (diff)
cmake: Require wayland>=1 when building Wayland support
Wayland 1.0 is finally out! Signed-off-by: Chad Versace <chad.versace@linux.intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 57bffaf..f62ad10 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -192,7 +192,7 @@ if(waffle_has_glx)
endif()
if(waffle_has_wayland)
- pkg_check_modules(wayland-client REQUIRED wayland-client=0.99.0)
+ pkg_check_modules(wayland-client REQUIRED wayland-client>=1)
pkg_check_modules(wayland-egl REQUIRED wayland-egl>=9.1)
endif()