summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDylan Baker <baker.dylan.c@gmail.com>2014-12-29 09:36:53 -0800
committerChad Versace <chad.versace@linux.intel.com>2014-12-31 18:49:36 -0800
commit36e1ae064ffc1ca5254979464653db9d883ec19e (patch)
treedaa3b84f3732ef6c74a94645263d96d1e4ead602 /CMakeLists.txt
parent46f54d88ce56ad4c489768e19aa7ef05603d821a (diff)
cmake: remove FindWaffle.cmake
This is superseded by the WaffleConfig and WaffleConfigVersion cmake files. Signed-off-by: Dylan Baker <dylanx.c.baker@intel.com> Reviewed-by: Jordan Justen <jordan.l.justen@intel.com> Reviewed-by: Chad Versace <chad.versace@intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 2 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6fabb54..9bbe387 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -128,8 +128,8 @@ if(waffle_build_examples)
endif()
# ------------------------------------------------------------------------------
-# Install packaging files: waffle.pc, FindWaffle.cmake,
-# WaffleConfigVersion.cmake, and WaffleConfig.cmake
+# Install packaging files: waffle.pc WaffleConfigVersion.cmake, and
+# WaffleConfig.cmake
# ------------------------------------------------------------------------------
configure_file(waffle.pc.in ${waffle_libname}.pc @ONLY)
@@ -140,12 +140,6 @@ install(
COMPONENT pkgconfig
)
-install(
- FILES cmake/Modules/FindWaffle.cmake
- DESTINATION "${CMAKE_INSTALL_DATAROOTDIR}/cmake/Modules"
- COMPONENT cmakefind
- )
-
set(ConfigPackageLocation "${CMAKE_INSTALL_LIBDIR}/cmake/Waffle")
include(CMakePackageConfigHelpers)
write_basic_package_version_file(