summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEmil Velikov <emil.l.velikov@gmail.com>2014-05-23 17:39:54 +0100
committerChad Versace <chad.versace@linux.intel.com>2014-05-30 17:35:14 -0700
commit33baf8cc0bce1567bf1e39e87285365ef5a629ae (patch)
tree94507b0118825bb20fafa1a5dd2f31c1d819b885 /CMakeLists.txt
parent87de442a24c292fc3a00c49efa12111be202446d (diff)
cmake: use the relative path in the install targets
Otherwise make DESTDIR=... install will not function properly. Signed-off-by: Emil Velikov <emil.l.velikov@gmail.com> Reviewed-by: Chad Versace <chad.versace@linux.intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba6af40..d8d234d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -93,10 +93,10 @@ endif()
configure_file(waffle.pc.in ${waffle_libname}.pc @ONLY)
install(FILES ${CMAKE_BINARY_DIR}/${waffle_libname}.pc
- DESTINATION ${CMAKE_INSTALL_FULL_LIBDIR}/pkgconfig)
+ DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig)
install(FILES cmake/Modules/FindWaffle.cmake
- DESTINATION "${CMAKE_INSTALL_FULL_DATAROOTDIR}/cmake/Modules")
+ DESTINATION "${CMAKE_INSTALL_DATAROOTDIR}/cmake/Modules")
# ------------------------------------------------------------------------------