summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Versace <chad.versace@linux.intel.com>2012-11-27 14:10:37 -0800
committerChad Versace <chad.versace@linux.intel.com>2012-11-27 14:10:56 -0800
commit11525eccec10ba5335000de1bcf64933157ee9f9 (patch)
treedd2a374782d5345ee88e1ee11d36b62e4ff5d05d /CMakeLists.txt
parent3adebe34a16788e1d6bb9da4b315a589eba4d3fe (diff)
cmake: Remove stale comment about C99
Waffle now required C99. Signed-off-by: Chad Versace <chad.versace@linux.intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 049dc29..3c9bb5d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -211,7 +211,6 @@ endif()
# Compiler Flags
# ------------------------------------------------------------------------------
-# FIXME: Only enable c99 if compiler supports it.
set(CMAKE_C_FLAGS "--std=c99 -Wall -Werror=implicit-function-declaration")
if("${CMAKE_SYSTEM_NAME}" STREQUAL "Linux")
# On MacOS, the SSE2 headers trigger this error.