summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Versace <chad.versace@linux.intel.com>2012-10-29 13:56:56 -0700
committerChad Versace <chad.versace@linux.intel.com>2012-10-29 14:26:57 -0700
commit0a16e5ef3ca36451e752449579c79dad20606f8b (patch)
tree50e4405aa634c92a8cfce7a1396968c8d12d3862 /CMakeLists.txt
parent9e05d98251a3a535bb995eee9bd988dc34f97010 (diff)
pkg/archlinux: Generate real PKGBUILD from template
This patch is a conceptual revert of 3245b12. It adds a new cmake rule that generates a PKGBUILD from PKGBUILD.template. Ken told me that he expected the build system to do this generation for him, and he was surprised when he discovered that it didn't. Requested-by: Kenneth Graunke <kenneth@whitecape.org> Signed-off-by: Chad Versace <chad.versace@linux.intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b60e66b..1dae0e7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -268,6 +268,7 @@ include_directories(
)
add_subdirectory(doc)
+add_subdirectory(pkg)
add_subdirectory(src)
add_subdirectory(include)