summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index e39b86df5..671aec1ee 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,7 +4,7 @@ DISTCHECK_CONFIGURE_FLAGS=--enable-gtk-doc --enable-docbook
ACLOCAL_AMFLAGS = -I m4 -I common/m4
aclocaldir = $(datadir)/aclocal
-aclocal_DATA = gst-element-check-@GST_MAJORMINOR@.m4
+aclocal_DATA = gst-element-check-@GST_API_VERSION@.m4
SUBDIRS = pkgconfig \
gst libs plugins tools tests \
@@ -32,7 +32,7 @@ EXTRA_DIST = \
scripts/gst-uninstalled \
$(win32)
-CLEANFILES = gst-element-check-@GST_MAJORMINOR@.m4
+CLEANFILES = gst-element-check-@GST_API_VERSION@.m4
DISTCLEANFILES = _stdint.h
@@ -148,8 +148,8 @@ endif
check: $(CHECK_EXPORTS) check-enum-gettypes
-gst-element-check-@GST_MAJORMINOR@.m4: gst-element-check.m4
- $(AM_V_GEN)cp gst-element-check.m4 gst-element-check-@GST_MAJORMINOR@.m4
+gst-element-check-@GST_API_VERSION@.m4: gst-element-check.m4
+ $(AM_V_GEN)cp gst-element-check.m4 gst-element-check-@GST_API_VERSION@.m4
# cruft: plugins that have been merged or moved or renamed
@@ -198,4 +198,4 @@ CRUFT_DIRS = \
include $(top_srcdir)/common/cruft.mak
-all-local: gst-element-check-@GST_MAJORMINOR@.m4 check-cruft
+all-local: gst-element-check-@GST_API_VERSION@.m4 check-cruft