summaryrefslogtreecommitdiff
path: root/spice/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'spice/Makefile.am')
-rw-r--r--spice/Makefile.am36
1 files changed, 19 insertions, 17 deletions
diff --git a/spice/Makefile.am b/spice/Makefile.am
index 87d0bc9..167b69c 100644
--- a/spice/Makefile.am
+++ b/spice/Makefile.am
@@ -1,21 +1,23 @@
NULL =
-spice_protocol_includedir=$(includedir)/spice-1/spice
+spice_protocol_includedir = $(includedir)/spice-1/spice
-spice_protocol_include_HEADERS= \
- barrier.h \
- controller_prot.h \
- end-packed.h \
- enums.h \
- error_codes.h \
- foreign_menu_prot.h \
- ipc_ring.h \
- protocol.h \
- macros.h \
- qxl_dev.h \
- start-packed.h \
- stats.h \
- types.h \
- vd_agent.h \
- vdi_dev.h \
+spice_protocol_include_HEADERS = \
+ barrier.h \
+ controller_prot.h \
+ end-packed.h \
+ enums.h \
+ error_codes.h \
+ foreign_menu_prot.h \
+ ipc_ring.h \
+ macros.h \
+ protocol.h \
+ qxl_dev.h \
+ start-packed.h \
+ stats.h \
+ types.h \
+ vd_agent.h \
+ vdi_dev.h \
$(NULL)
+
+-include $(top_srcdir)/git.mk