summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2002-08-02 11:43:25 +0000
committerWim Taymans <wim.taymans@gmail.com>2002-08-02 11:43:25 +0000
commita06d81ef6067dfa308e45a5cb7a90f6f4449adaa (patch)
treeb0dd634a8a97a2b27f564cb323fa910e64a2bb99 /tests/Makefile.am
parentcadff5e8137dae5b0138cd1b64062eed8df680e1 (diff)
Added segment seeking experiment
Original commit message from CVS: Added segment seeking experiment
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 1b1efc6b5..c6e32a178 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -6,7 +6,7 @@ else
NASMDEP_DIR=
endif
-SUBDIRS = $(NASMDEP_DIR) muxing sched threadstate
+SUBDIRS = $(NASMDEP_DIR) muxing sched threadstate seeking
noinst_PROGRAMS = lat
@@ -14,4 +14,4 @@ lat_CFLAGS = $(GST_CFLAGS)
lat_LDFLAGS = $(GST_LIBS)
EXTRA_DIST = README
-DIST_SUBDIRS= bufspeed memchunk muxing sched threadstate
+DIST_SUBDIRS= bufspeed memchunk muxing sched threadstate seeking