summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gbeauchesne@splitted-desktop.com>2009-07-08 07:54:02 +0000
committerAustin Yuan <shengquan.yuan@intel.com>2009-07-08 17:42:05 +0800
commitfb633440881179f5df31d1c436f1db86b58b0485 (patch)
tree74a0d0e45eb1cad5f29c54e764458448588c132b /Makefile.am
parent2496bb03f3e70bcbee39ab84c1780ccbd57e97be (diff)
Add new DSO versioning (SONAME changed to libva-VERSION.so.CURRENT.REVISION.AGE).
Signed-off-by: Austin Yuan <shengquan.yuan@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d1c7cce..cd0ee58 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,7 +30,12 @@ if BUILD_I965_DRIVER
SUBDIRS += i965_drv_video
endif
+pcfiles = \
+ libva.pc
+
pkgconfigdir = @pkgconfigdir@
-pkgconfig_DATA = libva.pc
+pkgconfig_DATA = $(pcfiles)
EXTRA_DIST = libva.pc.in
+
+CLEANFILES = $(pcfiles)