summaryrefslogtreecommitdiff
path: root/hw/xfree86/parser/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/xfree86/parser/Makefile.am')
-rw-r--r--hw/xfree86/parser/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/hw/xfree86/parser/Makefile.am b/hw/xfree86/parser/Makefile.am
index acda83d27..46ef79060 100644
--- a/hw/xfree86/parser/Makefile.am
+++ b/hw/xfree86/parser/Makefile.am
@@ -1,5 +1,8 @@
if INSTALL_LIBXF86CONFIG
lib_LIBRARIES = libxf86config.a
+LIBHEADERS = \
+ xf86Optrec.h \
+ xf86Parser.h
else
noinst_LIBRARIES = libxf86config.a
endif
@@ -32,3 +35,6 @@ EXTRA_DIST = \
xf86Parser.h \
xf86tokens.h \
cpconfig.c
+
+sdk_HEADERS = \
+ $(LIBHEADERS)