summaryrefslogtreecommitdiff
path: root/hw/kdrive/via/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/via/Makefile.am')
-rw-r--r--hw/kdrive/via/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/hw/kdrive/via/Makefile.am b/hw/kdrive/via/Makefile.am
deleted file mode 100644
index bcd0e8b86..000000000
--- a/hw/kdrive/via/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-INCLUDES = \
- @KDRIVE_INCS@ \
- -I$(top_srcdir)/hw/kdrive/vesa \
- @XSERVER_CFLAGS@
-
-bin_PROGRAMS = Xvia
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-noinst_LIBRARIES = libvia.a
-
-libvia_a_SOURCES = \
- via.c \
- viadraw.c \
- viadraw.h \
- via.h \
- via_regs.h
-
-Xvia_SOURCES = \
- viastub.c
-
-VIA_LIBS = \
- libvia.a \
- $(top_builddir)/hw/kdrive/vesa/libvesa.a
-
-Xvia_LDADD = \
- $(VIA_LIBS) \
- @KDRIVE_LIBS@ \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
-
-Xvia_DEPENDENCIES = $(VIA_LIBS) @KDRIVE_LIBS@