summaryrefslogtreecommitdiff
path: root/hw/kdrive/smi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/smi/Makefile.am')
-rw-r--r--hw/kdrive/smi/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/hw/kdrive/smi/Makefile.am b/hw/kdrive/smi/Makefile.am
deleted file mode 100644
index d7e4d66ae..000000000
--- a/hw/kdrive/smi/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir)/hw/kdrive/fbdev \
- -I$(top_srcdir)/hw/kdrive/vesa \
- @KDRIVE_INCS@ \
- @XSERVER_CFLAGS@
-
-bin_PROGRAMS = Xsmi
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-noinst_LIBRARIES = libsmi.a
-
-# smivideo.c # not ready yet
-
-libsmi_a_SOURCES = \
- smi.c \
- smi.h \
- smidraw.c \
- smidraw.h
-
-Xsmi_SOURCES = \
- smistub.c
-
-SMI_LIBS = \
- libsmi.a \
- $(top_builddir)/hw/kdrive/fbdev/libfbdev.a \
- $(top_builddir)/hw/kdrive/vesa/libvesa.a \
- @KDRIVE_LIBS@
-
-Xsmi_LDADD = \
- $(SMI_LIBS) \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
-
-Xsmi_DEPENDENCIES = $(SMI_LIBS) @KDRIVE_LIBS@