summaryrefslogtreecommitdiff
path: root/hw/kdrive/sdl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/sdl/Makefile.am')
-rw-r--r--hw/kdrive/sdl/Makefile.am19
1 files changed, 0 insertions, 19 deletions
diff --git a/hw/kdrive/sdl/Makefile.am b/hw/kdrive/sdl/Makefile.am
deleted file mode 100644
index c8252d7c2..000000000
--- a/hw/kdrive/sdl/Makefile.am
+++ /dev/null
@@ -1,19 +0,0 @@
-INCLUDES = \
- @KDRIVE_PURE_INCS@ \
- @XSERVER_CFLAGS@ \
- @XSDL_INCS@
-
-bin_PROGRAMS = Xsdl
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-Xsdl_SOURCES = sdl.c
-
-Xsdl_LDADD = @KDRIVE_PURE_LIBS@ \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG) \
- @XSDL_LIBS@
-
-Xsdl_DEPENDENCIES = @KDRIVE_LIBS@