summaryrefslogtreecommitdiff
path: root/hw/kdrive/r128/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/r128/Makefile.am')
-rw-r--r--hw/kdrive/r128/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/hw/kdrive/r128/Makefile.am b/hw/kdrive/r128/Makefile.am
deleted file mode 100644
index d115fb053..000000000
--- a/hw/kdrive/r128/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-INCLUDES = \
- @KDRIVE_INCS@ \
- -I$(top_srcdir)/hw/kdrive/vesa \
- @XSERVER_CFLAGS@
-
-bin_PROGRAMS = Xr128
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-noinst_LIBRARIES = libr128.a
-
-libr128_a_SOURCES = \
- r128draw.c \
- r128.c \
- r128.h
-
-Xr128_SOURCES = \
- r128stub.c
-
-R128_LIBS = \
- libr128.a \
- $(top_builddir)/hw/kdrive/vesa/libvesa.a \
- @KDRIVE_LIBS@
-
-Xr128_LDADD = \
- $(R128_LIBS) \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
-
-Xr128_DEPENDENCIES = $(R128_LIBS) @KDRIVE_LIBS@