summaryrefslogtreecommitdiff
path: root/hw/kdrive/mga/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/mga/Makefile.am')
-rw-r--r--hw/kdrive/mga/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/hw/kdrive/mga/Makefile.am b/hw/kdrive/mga/Makefile.am
deleted file mode 100644
index 66b2636b1..000000000
--- a/hw/kdrive/mga/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-INCLUDES = \
- @KDRIVE_INCS@ \
- -I$(top_srcdir)/hw/kdrive/vesa \
- @XSERVER_CFLAGS@
-
-bin_PROGRAMS = Xmga
-
-noinst_LIBRARIES = libmga.a
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-libmga_a_SOURCES = \
- mgadraw.c \
- g400_composite.c \
- g400_common.h \
- mga.c \
- mga.h
-
-Xmga_SOURCES = \
- mgastub.c
-
-MGA_LIBS = \
- libmga.a \
- $(top_builddir)/hw/kdrive/vesa/libvesa.a \
- @KDRIVE_LIBS@
-
-Xmga_LDADD = \
- $(MGA_LIBS) \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
-
-Xmga_DEPENDENCIES = $(MGA_LIBS) @KDRIVE_LIBS@