summaryrefslogtreecommitdiff
path: root/hw/kdrive/i810/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/i810/Makefile.am')
-rw-r--r--hw/kdrive/i810/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/hw/kdrive/i810/Makefile.am b/hw/kdrive/i810/Makefile.am
deleted file mode 100644
index 673351c57..000000000
--- a/hw/kdrive/i810/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-INCLUDES = \
- @KDRIVE_INCS@ \
- @XSERVER_CFLAGS@
-
-bin_PROGRAMS = Xi810
-
-noinst_LIBRARIES = libi810.a
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-libi810_a_SOURCES = \
- i810_cursor.c \
- i810_video.c \
- i810draw.c \
- i810draw.h \
- i810reg.h \
- i810.c \
- i810.h
-
-Xi810_SOURCES = \
- i810stub.c
-
-I810_LIBS = \
- libi810.a \
- @KDRIVE_LIBS@
-
-Xi810_LDADD = \
- $(I810_LIBS) \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
-
-Xi810_DEPENDENCIES = $(I810_LIBS) @KDRIVE_LIBS@