summaryrefslogtreecommitdiff
path: root/hw/kdrive/fbdev/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/fbdev/Makefile.am')
-rw-r--r--hw/kdrive/fbdev/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/hw/kdrive/fbdev/Makefile.am b/hw/kdrive/fbdev/Makefile.am
deleted file mode 100644
index 3a8131cfb..000000000
--- a/hw/kdrive/fbdev/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-INCLUDES = \
- @KDRIVE_INCS@ \
- @XSERVER_CFLAGS@
-
-noinst_LIBRARIES = libfbdev.a
-
-bin_PROGRAMS = Xfbdev
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-libfbdev_a_SOURCES = \
- fbdev.c \
- fbdev.h
-
-Xfbdev_SOURCES = \
- fbinit.c
-
-Xfbdev_LDADD = \
- libfbdev.a \
- @KDRIVE_LIBS@ \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
-
-Xfbdev_DEPENDENCIES = \
- libfbdev.a \
- @KDRIVE_LIBS@
-