summaryrefslogtreecommitdiff
path: root/hw/kdrive/fake/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/fake/Makefile.am')
-rw-r--r--hw/kdrive/fake/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/hw/kdrive/fake/Makefile.am b/hw/kdrive/fake/Makefile.am
deleted file mode 100644
index 825f0a8c2..000000000
--- a/hw/kdrive/fake/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-INCLUDES = \
- @KDRIVE_INCS@ \
- @XSERVER_CFLAGS@
-
-noinst_LIBRARIES = libfake.a
-
-bin_PROGRAMS = Xfake
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-libfake_a_SOURCES = \
- fake.c \
- kbd.c \
- os.c \
- mouse.c \
- fake.h
-
-Xfake_SOURCES = \
- fakeinit.c
-
-Xfake_LDADD = \
- libfake.a \
- @KDRIVE_LIBS@ \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
-
-Xfake_DEPENDENCIES = \
- libfake.a \
- @KDRIVE_LIBS@
-