summaryrefslogtreecommitdiff
path: root/dix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dix/Makefile.am')
-rw-r--r--dix/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/dix/Makefile.am b/dix/Makefile.am
new file mode 100644
index 000000000..02b04f574
--- /dev/null
+++ b/dix/Makefile.am
@@ -0,0 +1,33 @@
+noinst_LTLIBRARIES = libdix.la libxpstubs.la
+
+libdix_la_SOURCES = \
+ atom.c \
+ colormap.c \
+ cursor.c \
+ devices.c \
+ dispatch.c \
+ dispatch.h \
+ dixfonts.c \
+ dixutils.c \
+ events.c \
+ extension.c \
+ ffs.c \
+ gc.c \
+ globals.c \
+ glyphcurs.c \
+ grabs.c \
+ initatoms.c \
+ main.c \
+ pixmap.c \
+ privates.c \
+ property.c \
+ resource.c \
+ swaprep.c \
+ swapreq.c \
+ tables.c \
+ window.c
+
+libxpstubs_la_SOURCES = \
+ xpstubs.c
+
+INCLUDES = -I$(top_srcdir)/Xprint