summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index e8d8c6dd9..34e5d7956 100644
--- a/configure.ac
+++ b/configure.ac
@@ -28,7 +28,7 @@ dnl we aren't intelligent about padding the version, so it always has to be four
dnl digits. ho hum.
AC_INIT([xorg-server], 6.9.99.0, [daniel@freedesktop.org], xorg-server)
AC_CONFIG_SRCDIR([Makefile.am])
-AM_INIT_AUTOMAKE([dist-bzip2])
+AM_INIT_AUTOMAKE([dist-bzip2 foreign nostdinc])
AM_MAINTAINER_MODE
dnl this gets generated by autoheader, and thus contains all the defines. we
dnl don't ever actually use it, internally.
@@ -426,7 +426,7 @@ XPSTUBS_LIB='$(top_builddir)/dix/libxpstubs.la'
XKB_LIB='$(top_builddir)/xkb/libxkb.la'
XI_LIB='$(top_builddir)/Xi/libXi.la'
XI_INC='-I$(top_srcdir)/Xi'
-CORE_INCS='-I$(top_srcdir)/include -I$(top_builddir)/inc'
+CORE_INCS='-I$(top_srcdir)/include -I$(top_builddir)/include'
PKG_CHECK_MODULES([XSERVER], [$REQUIRED_MODULES])
XSERVER_LIBS="${XSERVER_LIBS} -lm -lz"