summaryrefslogtreecommitdiff
path: root/GL/mesa/tnl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'GL/mesa/tnl/Makefile.am')
-rw-r--r--GL/mesa/tnl/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/GL/mesa/tnl/Makefile.am b/GL/mesa/tnl/Makefile.am
new file mode 100644
index 000000000..c8afba4a3
--- /dev/null
+++ b/GL/mesa/tnl/Makefile.am
@@ -0,0 +1,30 @@
+noinst_LTLIBRARIES = libtnl.la
+
+libtnl_la_SOURCES = t_array_api.c \
+ t_array_import.c \
+ t_context.c \
+ t_pipeline.c \
+ t_save_api.c \
+ t_save_loopback.c \
+ t_save_playback.c \
+ t_vb_arbprogram.c \
+ t_vb_arbprogram_sse.c \
+ t_vb_cull.c \
+ t_vb_fog.c \
+ t_vb_light.c \
+ t_vb_normals.c \
+ t_vb_points.c \
+ t_vb_program.c \
+ t_vb_render.c \
+ t_vb_texgen.c \
+ t_vb_texmat.c \
+ t_vb_vertex.c \
+ t_vertex.c \
+ t_vertex_generic.c \
+ t_vertex_sse.c \
+ t_vp_build.c \
+ t_vtx_api.c \
+ t_vtx_eval.c \
+ t_vtx_exec.c \
+ t_vtx_generic.c \
+ t_vtx_x86.c