summaryrefslogtreecommitdiff
path: root/GL/mesa/math/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'GL/mesa/math/Makefile.am')
-rw-r--r--GL/mesa/math/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/GL/mesa/math/Makefile.am b/GL/mesa/math/Makefile.am
index 154672d42..5a59ddd22 100644
--- a/GL/mesa/math/Makefile.am
+++ b/GL/mesa/math/Makefile.am
@@ -1,5 +1,17 @@
noinst_LTLIBRARIES = libmath.la
+INCLUDES = -I@mesadir@/include \
+ -I$(srcdir)/../X \
+ -I$(srcdir)/../array_cache \
+ -I$(srcdir)/../glapi \
+ -I$(srcdir)/../main \
+ -I$(srcdir)/../math \
+ -I$(srcdir)/../shader \
+ -I$(srcdir)/../swrast \
+ -I$(srcdir)/../swrast_setup \
+ -I$(srcdir)/../tnl \
+ -I$(srcdir)/..
+
libmath_la_SOURCES = m_debug_clip.c \
m_debug_norm.c \
m_debug_xform.c \