summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
authorJeremy Huddleston <jeremy@tifa.local>2007-11-21 19:51:14 -0800
committerJeremy Huddleston <jeremy@tifa.local>2007-11-21 19:52:11 -0800
commitbcbaf2a0ce34b6c5e41d2831b8b87dbd0617a89b (patch)
tree064153d76872e4b9674b38e1fec7163d12a61cce /hw/Makefile.am
parenta55ec1a9f4b62139dc5e5462d79d47b330c27c79 (diff)
Darwin: Dead code removal, Code cleanup, Added launcher
Imported changes from xorg-server-1.2-apple to make master more current wrt file layout, build system changes, and dead code removal.
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index 30662ccdd..0e65f7106 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -1,10 +1,6 @@
if DMX
-if XDARWIN
-# Darwin does not need the dmx subdir
-else
DMX_SUBDIRS = dmx
endif
-endif
if XORG
XORG_SUBDIRS = xfree86
@@ -34,19 +30,19 @@ if XPRINT
XPRINT_SUBDIRS = xprint
endif
-if XDARWIN
-XDARWIN_SUBDIRS = darwin
+if XQUARTZ
+XQUARTZ_SUBDIRS = darwin
endif
SUBDIRS = \
$(XORG_SUBDIRS) \
$(XGL_SUBDIRS) \
$(XWIN_SUBDIRS) \
- $(XDARWIN_SUBDIRS) \
+ $(XQUARTZ_SUBDIRS) \
$(XVFB_SUBDIRS) \
$(XNEST_SUBDIRS) \
$(DMX_SUBDIRS) \
- $(KDRIVE_SUBDIRS) \
+ $(KDRIVE_SUBDIRS) \
$(XPRINT_SUBDIRS)
DIST_SUBDIRS = dmx xfree86 vfb xnest xwin darwin kdrive xgl xprint