summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-07-14 03:32:09 +0000
committerKevin E Martin <kem@kem.org>2005-07-14 03:32:09 +0000
commit7375f4d13626bbba4204e2f08f41c212b2eed992 (patch)
tree644c1730c9ecdb4c92b64740b4e7788f6bbca7bc /hw/Makefile.am
parentc582560c62fd8181b7521e470f118a59c418a95f (diff)
Add support for Xnest
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index a015b93db..e2681953c 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -3,11 +3,15 @@ DMX_SUBDIRS = dmx
endif
if XORG
-XORG_SUBDIRS = xfree86
+XORG_SUBDIRS = xfree86
endif
if XVFB
-XVFB_SUBDIRS = vfb
+XVFB_SUBDIRS = vfb
+endif
+
+if XNEST
+XNEST_SUBDIRS = xnest
endif
if XWIN
@@ -18,4 +22,5 @@ SUBDIRS = \
$(XORG_SUBDIRS) \
$(XWIN_SUBDIRS) \
$(XVFB_SUBDIRS) \
+ $(XNEST_SUBDIRS) \
$(DMX_SUBDIRS)