summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-12-26 19:13:52 +0000
committerAdam Jackson <ajax@nwnk.net>2005-12-26 19:13:52 +0000
commit6798fd0170f4225ce4e69148978533fcee9bdc34 (patch)
tree1cb43515e0cc1289d822e9756e82333064a5b484 /hw/Makefile.am
parent8fc4ea8620913776a903ee2b4f22c306d5778623 (diff)
Bug #4190: Add a rule for 'make relink' since automake sucks.
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index 054d7b8ba..97f92124f 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -28,3 +28,6 @@ SUBDIRS = \
$(DMX_SUBDIRS)
DIST_SUBDIRS = dmx xfree86 vfb xnest xwin darwin
+
+relink:
+ for i in $(SUBDIRS) ; do $(MAKE) -C $$i relink ; done