summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
authorAlexander Gottwald <alexander.gottwald@s1999.tu-chemnitz.de>2005-07-04 22:18:40 +0000
committerAlexander Gottwald <alexander.gottwald@s1999.tu-chemnitz.de>2005-07-04 22:18:40 +0000
commit048045a9e714fc85c26028c4de36dff47644b826 (patch)
tree11bb25bf639eea792e8720d342f83064004deacc /hw/Makefile.am
parent508cdb5cb01a91b1bf3ef31da80b6b1d36286bf0 (diff)
Add XWin DDX, make Xorg DDX conditional Make XF86VidMode and XF86Misc
conditional Add XWin DDX Added DDXTIME, DDXOSFATALERROR, DDXOSVERRORF and DDXBEFORERESET Added fbcmap.c Added miinitext.c Added -I$(top_srcdir)/Xext/extmod to INCLUDES
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index 26343e56b..2a25ae2be 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -2,8 +2,15 @@ if DMX
DMX_SUBDIRS = dmx
endif
+if XORG
XORG_SUBDIRS = xfree86
+endif
+
+if XWIN
+XWIN_SUBDIRS = xwin
+endif
SUBDIRS = \
$(XORG_SUBDIRS) \
+ $(XWIN_SUBDIRS) \
$(DMX_SUBDIRS)