summaryrefslogtreecommitdiff
path: root/GL/mesa/main/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-16 00:51:14 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-16 00:51:14 +0000
commit6ce3743948a7151c721194594091a7e1183e2f32 (patch)
treeafbb63576eced884c36e315470e676c267f7d86f /GL/mesa/main/Makefile.am
parent2f0487521da3da6784dd964c915071b82d749108 (diff)
start the GLcore build system
Diffstat (limited to 'GL/mesa/main/Makefile.am')
-rw-r--r--GL/mesa/main/Makefile.am59
1 files changed, 59 insertions, 0 deletions
diff --git a/GL/mesa/main/Makefile.am b/GL/mesa/main/Makefile.am
new file mode 100644
index 000000000..d395f90ca
--- /dev/null
+++ b/GL/mesa/main/Makefile.am
@@ -0,0 +1,59 @@
+noinst_LTLIBRARIES = libmain.la
+
+libmain_la_SOURCES = accum.c \
+ api_arrayelt.c \
+ api_loopback.c \
+ api_noop.c \
+ api_validate.c \
+ attrib.c \
+ blend.c \
+ bufferobj.c \
+ buffers.c \
+ clip.c \
+ colortab.c \
+ context.c \
+ convolve.c \
+ debug.c \
+ depth.c \
+ dispatch.c \
+ dlist.c \
+ drawpix.c \
+ enable.c \
+ enums.c \
+ eval.c \
+ extensions.c \
+ fbobject.c \
+ feedback.c \
+ fog.c \
+ framebuffer.c \
+ get.c \
+ getstring.c \
+ hash.c \
+ hint.c \
+ histogram.c \
+ image.c \
+ imports.c \
+ light.c \
+ lines.c \
+ matrix.c \
+ occlude.c \
+ pixel.c \
+ points.c \
+ polygon.c \
+ rastpos.c \
+ renderbuffer.c \
+ state.c \
+ stencil.c \
+ texcompress.c \
+ texcompress_fxt1.c \
+ texcompress_s3tc.c \
+ texenvprogram.c \
+ texformat.c \
+ teximage.c \
+ texobj.c \
+ texrender.c \
+ texstate.c \
+ texstore.c \
+ varray.c \
+ vsnprintf.c \
+ vtxfmt.c