summaryrefslogtreecommitdiff
path: root/hw/kdrive/via/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/via/Makefile.am')
-rw-r--r--hw/kdrive/via/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/via/Makefile.am b/hw/kdrive/via/Makefile.am
index 249b3f31e..c659379f0 100644
--- a/hw/kdrive/via/Makefile.am
+++ b/hw/kdrive/via/Makefile.am
@@ -21,6 +21,10 @@ VIA_LIBS = \
libvia.a \
$(top_builddir)/hw/kdrive/vesa/libvesa.a
+if GLX
+Xvia_LDFLAGS = $(LD_EXPORT_SYMBOLS_FLAG)
+endif
+
Xvia_LDADD = \
$(VIA_LIBS) \
@KDRIVE_LIBS@