summaryrefslogtreecommitdiff
path: root/hw/kdrive/epson/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/epson/Makefile.am')
-rw-r--r--hw/kdrive/epson/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/epson/Makefile.am b/hw/kdrive/epson/Makefile.am
index 2a440149d..14bb04996 100644
--- a/hw/kdrive/epson/Makefile.am
+++ b/hw/kdrive/epson/Makefile.am
@@ -20,6 +20,10 @@ EPSON_LIBS = \
libepson.a \
@KDRIVE_LIBS@
+if GLX
+Xepson_LDFLAGS = $(LD_EXPORT_SYMBOLS_FLAG)
+endif
+
Xepson_LDADD = \
$(EPSON_LIBS) \
@KDRIVE_LIBS@