summaryrefslogtreecommitdiff
path: root/GL/mesa/array_cache/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'GL/mesa/array_cache/Makefile.am')
-rw-r--r--GL/mesa/array_cache/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/GL/mesa/array_cache/Makefile.am b/GL/mesa/array_cache/Makefile.am
index 318941c56..045f12fc1 100644
--- a/GL/mesa/array_cache/Makefile.am
+++ b/GL/mesa/array_cache/Makefile.am
@@ -1,5 +1,7 @@
noinst_LTLIBRARIES = libac.la
+AM_CFLAGS = @MODULE_DEFINES@ @LOADER_DEFINES@
+
INCLUDES = -I@MESA_SOURCE@/include \
-I../X \
-I../array_cache \
@@ -10,6 +12,7 @@ INCLUDES = -I@MESA_SOURCE@/include \
-I../swrast \
-I../swrast_setup \
-I../tnl \
- -I..
+ -I.. \
+ -I$(top_srcdir)/hw/xfree86/os-support
nodist_libac_la_SOURCES = ac_context.c ac_import.c