summaryrefslogtreecommitdiff
path: root/src/stubs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/stubs/Makefile.am')
-rw-r--r--src/stubs/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/stubs/Makefile.am b/src/stubs/Makefile.am
new file mode 100644
index 0000000..a3f0198
--- /dev/null
+++ b/src/stubs/Makefile.am
@@ -0,0 +1,24 @@
+INCLUDES = \
+ -I${top_srcdir}/include/X11/fonts
+
+noinst_LTLIBRARIES = libstubs.la
+
+libstubs_la_SOURCES = \
+ cauthgen.c \
+ csignal.c \
+ delfntcid.c \
+ errorf.c \
+ fatalerror.c \
+ findoldfnt.c \
+ getcres.c \
+ getdefptsize.c \
+ getnewfntcid.c \
+ gettime.c \
+ initfshdl.c \
+ regfpefunc.c \
+ rmfshdl.c \
+ servclient.c \
+ setfntauth.c \
+ stfntcfnt.c \
+ stubs.h \
+ xpstubs.c