summaryrefslogtreecommitdiff
path: root/src/fontcache/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/fontcache/Makefile.am')
-rw-r--r--src/fontcache/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/fontcache/Makefile.am b/src/fontcache/Makefile.am
index 1928728..111ba7d 100644
--- a/src/fontcache/Makefile.am
+++ b/src/fontcache/Makefile.am
@@ -1,6 +1,6 @@
if XFONT_FONTCACHE
INCLUDES = \
- -I${top_srcdir}/include/X11/fonts
+ -I${top_srcdir}/include
lib_LTLIBRARIES = libfontcache.la
libfontcache_la_CFLAGS = $(FONTCACHEPROTO_CFLAGS)
libfontcache_la_SOURCES = fontcache.c fontcache.h fcqueue.h